PyPI/ebookmeta CVE-2024-36827: high 7.5, EPSS 0.50%
ebookmeta XML External Entity vulnerability
Action: Upgrade ebookmeta to 1.2.8 or later.
pip install ebookmeta==1.2.8Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.8 | - |
Fixed versions
| 1.2.8 |
Sources
- osv: GHSA-whf4-fpj8-pgg8
- https://nvd.nist.gov/vuln/detail/CVE-2024-36827
- https://github.com/dnkorpushov/ebookmeta/issues/16#issue-2317712335
- https://github.com/dnkorpushov/ebookmeta
- https://github.com/pypa/advisory-database/tree/main/vulns/ebookmeta/PYSEC-2024-76.yaml
CVE-2024-36827 · published · modified · JSON