tocsin

PyPI/jupyterlab CVE-2026-73626: unknown 0, EPSS 0.36%

JupyterLab: Allowlist/blocklist check in `PyPIExtensionManager.install()` not enforced for direct callers (missing `await`)

Action: Upgrade jupyterlab to 4.5.10 or later.

pip install jupyterlab==4.6.2
pip install jupyterlab==4.5.10

Affected

introducedfixedlast affected
4.6.04.6.2-
04.5.10-

Fixed versions

4.6.24.5.10

Sources

CVE-2026-73626 · published · modified · JSON