tocsin

PyPI/moin CVE-2008-6549: high 7.5, EPSS 1.48%

MoinMoin Denial of Service vulnerability via password_checker function

Action: Upgrade moin to 1.6.1 or later.

pip install moin==1.6.1

Affected

introducedfixedlast affected
01.6.1-

Fixed versions

1.6.1

Sources

CVE-2008-6549 · published · modified · JSON