tocsin

PyPI/mlflow CVE-2023-2780: critical 9.8, EPSS 6.36%

mlflow Path Traversal vulnerability

Action: Upgrade mlflow to 2.3.0 or later.

pip install mlflow==2.3.0

Affected

introducedfixedlast affected
02.3.0-

Fixed versions

2.3.0

Sources

CVE-2023-2780 · published · modified · JSON