tocsin

PyPI/matrix-sydent CVE-2021-29430: high 7.5, EPSS 1.83%

Sydent vulnerable to denial of service attack via memory exhaustion

Action: Upgrade matrix-sydent to 2.3.0 or later.

pip install matrix-sydent==2.3.0

Affected

introducedfixedlast affected
02.3.0-

Fixed versions

2.3.0

Sources

CVE-2021-29430 · published · modified · JSON