tocsin

PyPI/sqlfluff CVE-2026-46373: high 7.5, EPSS 0.26%

SQLFluff: Recursive Stack Overflow in Parser

Action: Upgrade sqlfluff to 4.1.0 or later.

pip install sqlfluff==4.1.0

Affected

introducedfixedlast affected
04.1.0-

Fixed versions

4.1.0

Sources

CVE-2026-46373 · published · modified · JSON