tocsin

PyPI/mlflow CVE-2023-1176: low 3.3, EPSS 0.58%

Remote file existence check vulnerability in `mlflow server` and `mlflow ui` CLIs

Action: Upgrade mlflow to 2.2.1 or later.

pip install mlflow==2.2.1

Affected

introducedfixedlast affected
02.2.1-

Fixed versions

2.2.1

Sources

CVE-2023-1176 · published · modified · JSON