tocsin

PyPI/gdal CVE-2026-49014: high 7.4, EPSS 0.10%

GDAL: scanForGeometryContainers in the netCDF driver allows code execution via a stack-based buffer overflow

Action: Upgrade gdal to 3.13.1 or later.

pip install gdal==3.13.1

Affected

introducedfixedlast affected
3.1.03.13.1-

Fixed versions

3.13.1

Sources

CVE-2026-49014 · published · modified · JSON