tocsin

PyPI/plone CVE-2012-5508: medium 5.3, EPSS 2.34%

Exposure of Sensitive Information in Plone

Action: Upgrade plone to 4.2.3 or later.

pip install plone==4.2.3
pip install plone==4.3b1

Affected

introducedfixedlast affected
04.2.3-
4.3a04.3b1-

Fixed versions

4.2.34.3b1

Sources

CVE-2012-5508 · published · modified · JSON