tocsin

PyPI/wagtail CVE-2021-29434: medium 6.1, EPSS 0.63%

Improper validation of URLs ('Cross-site Scripting') in Wagtail rich text fields

Action: Upgrade wagtail to 2.11.7 or later.

pip install wagtail==2.11.7
pip install wagtail==2.12.4

Affected

introducedfixedlast affected
02.11.7-
2.122.12.4-

Fixed versions

2.11.72.12.4

Sources

CVE-2021-29434 · published · modified · JSON