tocsin

PyPI/restrictedpython CVE-2023-37271: high 8.4, EPSS 0.85%

RestrictedPython vulnerable to arbitrary code execution via stack frame sandbox escape

Action: Upgrade restrictedpython to 5.3 or later.

pip install restrictedpython==5.3
pip install restrictedpython==6.1

Affected

introducedfixedlast affected
05.3-
6.0a1.dev06.1-
05.3-

Fixed versions

5.36.1

Sources

CVE-2023-37271 · published · modified · JSON