tocsin

PyPI/django CVE-2025-27556: medium 5.8, EPSS 1.08%

Django Potential Denial of Service (DoS) on Windows

Action: Upgrade django to 5.0.14 or later.

pip install django==5.0.14
pip install django==5.1.8

Affected

introducedfixedlast affected
5.05.0.14-
5.15.1.8-

Fixed versions

5.0.145.1.8

Sources

CVE-2025-27556 · published · modified · JSON