tocsin

PyPI/aws-encryption-sdk CVE-2020-8897: high 8.1, EPSS 0.40%

Security issues in AWS KMS and AWS Encryption SDKs: in-band protocol negotiation and robustness

Action: Upgrade aws-encryption-sdk to 2.0.0 or later.

pip install aws-encryption-sdk==2.0.0

Affected

introducedfixedlast affected
02.0.0-

Fixed versions

2.0.0

Sources

CVE-2020-8897 · published · modified · JSON