tocsin

PyPI/django CVE-2014-0474: critical 9.8, EPSS 4.88%

Django Vulnerable to MySQL Injection

Action: Upgrade django to 1.4.11 or later.

pip install django==1.4.11
pip install django==1.5.6
pip install django==1.6.3

Affected

introducedfixedlast affected
01.4.11-
1.51.5.6-
1.61.6.3-

Fixed versions

1.4.111.5.61.6.3

Sources

CVE-2014-0474 · published · modified · JSON