tocsin

PyPI/paramiko CVE-2008-0299: medium 6.5, EPSS 1.62%

Paramiko Unsafe randomness usage may allow access to sensitive information

Action: Upgrade paramiko to 1.7.1-3 or later.

pip install paramiko==1.7.1-3

Affected

introducedfixedlast affected
01.7.1-3-

Fixed versions

1.7.1-3

Sources

CVE-2008-0299 · published · modified · JSON