tocsin

PyPI/lxml CVE-2022-2309: medium 5.3, EPSS 2.45%

lxml NULL Pointer Dereference allows attackers to cause a denial of service

Action: Upgrade lxml to 4.9.1 or later.

pip install lxml==4.9.1

Affected

introducedfixedlast affected
04.9.1-

Fixed versions

4.9.1

Sources

CVE-2022-2309 · published · modified · JSON