tocsin

PyPI/ansible CVE-2021-20178: medium 5.5, EPSS 0.34%

Insertion of Sensitive Information into Log File in ansible

Action: Upgrade ansible to 2.9.18 or later.

pip install ansible==2.9.18

Affected

introducedfixedlast affected
02.9.18-

Fixed versions

2.9.18

Sources

CVE-2021-20178 · published · modified · JSON