tocsin

PyPI/tlslite-ng CVE-2020-26263: high 7.5, EPSS 1.52%

RSA weakness in tslite-ng

Action: Upgrade tlslite-ng to 0.7.6 or later.

pip install tlslite-ng==0.7.6

Affected

introducedfixedlast affected
00.7.6-

Fixed versions

0.7.6

Sources

CVE-2020-26263 · published · modified · JSON