tocsin

PyPI/authlib CVE-2026-27962: critical 9.1, EPSS 0.57%

Authlib JWS JWK Header Injection: Signature Verification Bypass

Action: Upgrade authlib to 1.6.9 or later.

pip install authlib==1.6.9

Affected

introducedfixedlast affected
01.6.9-

Fixed versions

1.6.9

Sources

CVE-2026-27962 · published · modified · JSON