tocsin

PyPI/trac CVE-2008-5647: medium 5.4, EPSS 1.07%

Trac has vulnerability in HTML sanitizer filter

Action: Upgrade trac to 0.11.2 or later.

pip install trac==0.11.2

Affected

introducedfixedlast affected
00.11.2-

Fixed versions

0.11.2

Sources

CVE-2008-5647 · published · modified · JSON