tocsin

PyPI/urllib3 CVE-2018-20060: critical 9.8, EPSS 4.49%

Exposure of Sensitive Information to an Unauthorized Actor in urllib3

Action: Upgrade urllib3 to 1.23 or later.

pip install urllib3==1.23

Affected

introducedfixedlast affected
01.23-

Fixed versions

1.23

Sources

CVE-2018-20060 · published · modified · JSON