PyPI/homeassistant CVE-2026-91130: critical 9.3, EPSS 0.48%
Home Assistant: XSS in Statistics Graph Card
Action: Upgrade homeassistant to 2026.7.0 or later.
pip install homeassistant==2026.7.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2026.7.0 | - |
Fixed versions
| 2026.7.0 |
Sources
- osv: GHSA-wx4m-69m9-gx3m
- nvd: CVE-2026-91130
- https://github.com/home-assistant/core/security/advisories/GHSA-wx4m-69m9-gx3m
- https://github.com/home-assistant/frontend/pull/52235
- https://github.com/home-assistant/frontend/commit/b8c201b6d34414d30c622797366570185c219614
- https://github.com/home-assistant/core
- https://github.com/home-assistant/core/releases/tag/2026.7.0
CVE-2026-91130 · published · modified · JSON