tocsin

PyPI/mlflow CVE-2025-52967: medium 5.8, EPSS 0.44%

MLFlow SSRF via gateway_proxy_handler

Action: Upgrade mlflow to 2.22.2 or later.

pip install mlflow==3.1.0
pip install mlflow==2.22.2

Affected

introducedfixedlast affected
3.0.0rc03.1.0-
02.22.2-

Fixed versions

3.1.02.22.2

Sources

CVE-2025-52967 · published · modified · JSON