PyPI/wsgidav CVE-2026-48099: high 7.1, EPSS 0.33%
WsgiDAV encoded dot segments can escape filesystem share roots
Action: Upgrade wsgidav to 4.3.4 or later.
pip install wsgidav==4.3.4Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.3.4 | - |
Fixed versions
| 4.3.4 |
Sources
- osv: GHSA-wxq4-cc2q-338q
- https://github.com/mar10/wsgidav/security/advisories/GHSA-wxq4-cc2q-338q
- https://github.com/mar10/wsgidav/commit/f894ed8656d7bdd7438ab8148c5a02546cb15183
- https://github.com/mar10/wsgidav
CVE-2026-48099 · published · modified · JSON