tocsin

PyPI/apache-airflow CVE-2023-37379: high 8.1, EPSS 1.96%

Apache Airflow denial of service vulnerability

Action: Upgrade apache-airflow to 2.7.0b1 or later.

pip install apache-airflow==2.7.0b1

Affected

introducedfixedlast affected
02.7.0b1-

Fixed versions

2.7.0b1

Sources

CVE-2023-37379 · published · modified · JSON