tocsin

PyPI/django CVE-2015-5964: high 7.5, EPSS 4.97%

Denial-of-service possibility in logout() view by filling session store

Action: Upgrade django to 1.4.22 or later.

pip install django==1.7.10
pip install django==1.4.22

Affected

introducedfixedlast affected
1.71.7.10-
1.41.4.22-

Fixed versions

1.7.101.4.22

Sources

CVE-2015-5964 · published · modified · JSON