tocsin

PyPI/plone-app-portlets CVE-2026-55248: critical 9.1, EPSS 0.44%

plone.app.portlets vulnerable to denial of service via RSS feed portlet

Action: Upgrade plone-app-portlets to 5.0.8 or later.

pip install plone-app-portlets==7.0.2
pip install plone-app-portlets==6.0.4
pip install plone-app-portlets==5.0.8

Affected

introducedfixedlast affected
7.0.07.0.2-
6.0.06.0.4-
05.0.8-

Fixed versions

7.0.26.0.45.0.8

Sources

CVE-2026-55248 · published · modified · JSON