tocsin

PyPI/neutron CVE-2018-14635: medium 6.5, EPSS 2.53%

OpensStack Neutron Denial of Service Vulnerability

Action: Upgrade neutron to 11.0.6 or later.

pip install neutron==13.0.0.0b2
pip install neutron==11.0.6
pip install neutron==12.0.4

Affected

introducedfixedlast affected
13.0.0.0b113.0.0.0b2-
011.0.6-
12.0.012.0.4-

Fixed versions

13.0.0.0b211.0.612.0.4

Sources

CVE-2018-14635 · published · modified · JSON