tocsin

PyPI/python-ironic-inspector-client CVE-2015-5306: high 8.1, EPSS 1.60%

Injection vulnerability that affects ironic-discoverd

Action: Upgrade python-ironic-inspector-client to 0.2.5 or later.

pip install python-ironic-inspector-client==0.2.5

Affected

introducedfixedlast affected
00.2.5-

Fixed versions

0.2.5

Sources

CVE-2015-5306 · published · modified · JSON