tocsin

PyPI/monai CVE-2025-58755: high 8.8, EPSS 0.62%

MONAI does not prevent path traversal, potentially leading to arbitrary file writes

Action: Upgrade monai to 1.5.1 or later.

pip install monai==1.5.1

Affected

introducedfixedlast affected
01.5.1-

Fixed versions

1.5.1

Sources

CVE-2025-58755 · published · modified · JSON