tocsin

PyPI/django CVE-2024-39329: medium 5.3, EPSS 0.89%

Django vulnerable to user enumeration attack

Action: Upgrade django to 4.2.14 or later.

pip install django==5.0.7
pip install django==4.2.14

Affected

introducedfixedlast affected
5.05.0.7-
4.24.2.14-

Fixed versions

5.0.74.2.14

Sources

CVE-2024-39329 · published · modified · JSON