PyPI/plone CVE-2020-28735: high 8.8, EPSS 1.45%
SSRF attacks via tracebacks in Plone
Action: Upgrade plone to 5.2.3 or later.
pip install plone==5.2.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.2.3 | - |
Fixed versions
| 5.2.3 |
Sources
- osv: GHSA-x7wf-5mjc-6x76
- https://nvd.nist.gov/vuln/detail/CVE-2020-28735
- https://github.com/plone/Products.CMFPlone/issues/3209
- https://dist.plone.org/release/5.2.3/RELEASE-NOTES.txt
- https://github.com/advisories/GHSA-x7wf-5mjc-6x76
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2020-247.yaml
- https://www.misakikata.com/codes/plone/python-en.html
CVE-2020-28735 · published · modified · JSON