tocsin

PyPI/plone-app-dexterity CVE-2020-28735: high 8.8, EPSS 1.45%

SSRF attacks via tracebacks in Plone

Action: Upgrade plone-app-dexterity to 2.6.8 or later.

pip install plone-app-dexterity==2.6.8

Affected

introducedfixedlast affected
02.6.8-

Fixed versions

2.6.8

Sources

CVE-2020-28735 · published · modified · JSON