tocsin

PyPI/onionshare-cli CVE-2022-21688: high 7.5, EPSS 0.86%

Out-of-bounds Read in Onionshare

Action: Upgrade onionshare-cli to 2.5 or later.

pip install onionshare-cli==2.5

Affected

introducedfixedlast affected
02.5-

Fixed versions

2.5

Sources

CVE-2022-21688 · published · modified · JSON