tocsin

PyPI/requests CVE-2018-18074: high 7.5, EPSS 6.93%

Insufficiently Protected Credentials in Requests

Action: Upgrade requests to 2.20.0 or later.

pip install requests==2.20.0

Affected

introducedfixedlast affected
02.20.0-

Fixed versions

2.20.0

Sources

CVE-2018-18074 · published · modified · JSON