tocsin

PyPI/django CVE-2011-4136: medium 4, EPSS 2.28%

Session manipulation in Django

Action: Upgrade django to 1.2.7 or later.

pip install django==1.2.7
pip install django==1.3.1

Affected

introducedfixedlast affected
01.2.7-
1.31.3.1-

Fixed versions

1.2.71.3.1

Sources

CVE-2011-4136 · published · modified · JSON