tocsin

PyPI/pillow CVE-2014-1932: high 7.7, EPSS 0.50%

PIL and Pillow Vulnerable to Symlink Attack on Tmpfiles

Action: Upgrade pillow to 2.3.1 or later.

pip install pillow==2.3.1

Affected

introducedfixedlast affected
02.3.1-

Fixed versions

2.3.1

Sources

CVE-2014-1932 · published · modified · JSON