tocsin

PyPI/nltk CVE-2026-79657: critical 9.8, EPSS 1.27%

NLTK: Allowlisted pickle loaders still permit code execution in current source

Action: Upgrade nltk to 3.10.3 or later.

pip install nltk==3.10.3

Affected

introducedfixedlast affected
03.10.3-

Fixed versions

3.10.3

Sources

CVE-2026-79657 · published · modified · JSON