tocsin

PyPI/vantage6 CVE-2026-54533: medium 6.9, EPSS 0.29%

vantage6 node has an Improper Access Control issue

Action: Upgrade vantage6 to 5.0.0 or later.

pip install vantage6==5.0.0

Affected

introducedfixedlast affected
05.0.0-

Fixed versions

5.0.0

Sources

CVE-2026-54533 · published · modified · JSON