tocsin

PyPI/octoprint CVE-2021-32560: medium 6.5, EPSS 1.50%

OctoPrint Incorrect Access Control

Action: Upgrade octoprint to 1.6.0 or later.

pip install octoprint==1.6.0

Affected

introducedfixedlast affected
01.6.0-

Fixed versions

1.6.0

Sources

CVE-2021-32560 · published · modified · JSON