tocsin

PyPI/oslo-middleware CVE-2017-2592: medium 5.5, EPSS 0.44%

oslo.middleware Information Disclosure vulnerability

Action: Upgrade oslo-middleware to 3.8.1 or later.

pip install oslo-middleware==3.19.1
pip install oslo-middleware==3.8.1
pip install oslo-middleware==3.23.1

Affected

introducedfixedlast affected
3.9.03.19.1-
03.8.1-
3.20.03.23.1-
3.9.03.19.1-
03.8.1-
3.20.03.23.1-

Fixed versions

3.19.13.8.13.23.1

Sources

CVE-2017-2592 · published · modified · JSON