PyPI/tensorflow: low
`CHECK` fail in `TensorListScatter` and `TensorListScatterV2` in eager mode
Action: Upgrade tensorflow to 2.8.4 or later.
pip install tensorflow==2.8.4pip install tensorflow==2.9.3pip install tensorflow==2.10.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.8.4 | - |
| 2.9.0 | 2.9.3 | - |
| 2.10.0 | 2.10.1 | - |
Fixed versions
| 2.8.4 | 2.9.3 | 2.10.1 |
Sources
- osv: GHSA-xf83-q765-xm6m
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-xf83-q765-xm6m
- https://github.com/tensorflow/tensorflow
published · modified · JSON