tocsin

PyPI/mlflow CVE-2023-1177: critical 9.8, EPSS 69.68%

mlflow is vulnerable to remote file access in `mlflow server` and `mlflow ui` CLIs

Action: Upgrade mlflow to 2.2.1 or later.

pip install mlflow==2.2.1

Affected

introducedfixedlast affected
02.2.1-

Fixed versions

2.2.1

Sources

CVE-2023-1177 · published · modified · JSON