tocsin

PyPI/werkzeug CVE-2023-25577: high 7.5, EPSS 1.42%

High resource usage when parsing multipart form data with many fields

Action: Upgrade werkzeug to 2.2.3 or later.

pip install werkzeug==2.2.3

Affected

introducedfixedlast affected
02.2.3-

Fixed versions

2.2.3

Sources

CVE-2023-25577 · published · modified · JSON