tocsin

PyPI/readthedocs-sphinx-search: medium 6.3

readthedocs-sphinx-search vulnerable to cross-site scripting when including search results from malicious projects

Action: Upgrade readthedocs-sphinx-search to 0.3.2 or later.

pip install readthedocs-sphinx-search==0.3.2

Affected

introducedfixedlast affected
00.3.2-

Fixed versions

0.3.2

Sources

published · modified · JSON