tocsin

PyPI/daphne CVE-2026-44546: low 3.7, EPSS 0.17%

daphne: WebSocket handshake header smuggling through autobahn splitlines() mishandling of non-standard line separators

Action: Upgrade daphne to 4.2.2 or later.

pip install daphne==4.2.2

Affected

introducedfixedlast affected
04.2.2-

Fixed versions

4.2.2

Sources

CVE-2026-44546 · published · modified · JSON