tocsin

PyPI/semantic-kernel CVE-2026-26030: critical 9.9, EPSS 3.91%

Microsoft Semantic Kernel InMemoryVectorStore filter functionality vulnerable to remote code execution

Action: Upgrade semantic-kernel to 1.39.4 or later.

pip install semantic-kernel==1.39.4

Affected

introducedfixedlast affected
01.39.4-

Fixed versions

1.39.4

Sources

CVE-2026-26030 · published · modified · JSON