tocsin

PyPI/nautobot CVE-2026-34203: low 2.7, EPSS 0.26%

Nautobot: Management of users via REST API does not apply configured password validators

Action: Upgrade nautobot to 2.4.30 or later.

pip install nautobot==2.4.30
pip install nautobot==3.0.10

Affected

introducedfixedlast affected
02.4.30-
3.0.03.0.10-

Fixed versions

2.4.303.0.10

Sources

CVE-2026-34203 · published · modified · JSON