tocsin

PyPI/lxml CVE-2018-19787: medium 6.1, EPSS 2.44%

Improper Neutralization of Input During Web Page Generation in LXML

Action: Upgrade lxml to 4.2.5 or later.

pip install lxml==4.2.5

Affected

introducedfixedlast affected
04.2.5-

Fixed versions

4.2.5

Sources

CVE-2018-19787 · published · modified · JSON