tocsin

PyPI/django CVE-2021-35042: critical 9.8, EPSS 44.37%

SQL Injection in Django

Action: Upgrade django to 3.1.13 or later.

pip install django==3.2.5
pip install django==3.1.13

Affected

introducedfixedlast affected
3.2a13.2.5-
3.0a13.1.13-

Fixed versions

3.2.53.1.13

Sources

CVE-2021-35042 · published · modified · JSON